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1. System prerequisites

1. It is the prerequisites to install NET3.5 before clients use this software at the first
time. Otherwise the software won’t be opened. If we use Win 7 systems or above, it
doesn’t need to be installed.

2. The system currently supports RS485 communication. The baud rate range is
between 1200 and 57600.

3. The system currently supports CAN communication.

4. The system supports the debugging of RD05/11/30 host PC.

2. Main interface

Main interface includes some functions such as Menu bar, Toolbar, Function
display area, Message bar and Status bar.

Inverter parameter debugging software Ver1.7--VEDA — O x ot

Project(F) Set(P) Function (T) Window (W) Help(H) 1
© M- A L3 :

: Communication configuration Communication connection | Parameter settings RE%HImE monitoring Oscilloscope Accident details | Function code import Screenshots | Exit system

News 5
| Model: - | Version = | Communication -- |Owor connected eth communicating

Figure 1

® —Menu bar

Menu bar includes Projects, Settings, Tools, Windows and Help.
» Project: New, Open, Close, Recent Projects (10 newly built projects were
provided, it can be opened directly) and Empty All.
» Setting: Communication Configuration, System Configuration:
» Tool: Parameter Reading and Writing, Parameter Monitoring, Digital
Oscilloscope, Maintenance.
» Window: Stacked Display, Horizontal Display, Vertical Display.
» Help: Instructions, Update Online, About Us.

@ —Toolbar
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Toolbar includes Communication Configuration, Communication Connection, Parameter
Reading and Writing, Monitoring Parameter, Digital Oscilloscope, Maintenance, Screenshot and

Quit.
® — Function display area

Function display area is form container that provides Parameter reading and writing,
Monitoring parameter, Digital oscilloscope, Maintenance and so on.

@ — Message bar

Message bar includes Message and Control panel.
» Message: Provide all kinds of messages of the operation functions. Blue font
means normal condition, red font means abnormal condition.
» Control panel: Provides shortcuts control function.
» Command window: It will be seen under the development mode in order to send
and receive instruction test.

® — Status bar

Status bar includes current communication and parameters status. There is a hint at
the right side of status bar, if new version has been updated.

3. Functions

3.1. Project

The project includes New, Open, Close, Recent projects and so on.

3.1.1. New

Steps [Take RD11 as an example]:
1. Click Menu bar [Project] -> [New]. As shown in figure 2 below.
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New Project

Product choice

RD11 Select product series
[ ]
=EE
VFD Industry

.

Select product model

o O
b [0JE] RDO5
!
Next step
Figure 2

2. Select [Inverter] as products series -> [RD11] -> [Next]. Enter the
communication configuration. Item name is required and the communication type:
RS485. Other communication parameters should be set according to the actual
configuration. As shown in the figure 3 below:
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C] New Project ®

Communication configuration

RD11

- i Communication RS485 ~
' type:

Serial port |COM3 ~ Renew
number:

Baud rate: 9600 ~

Data Format: | N-8-1 ~

Address number: |1 |

[] Enable oscilloscope

Back Sure

Figure 3

3. Click [OK]. System will save the related information in current project. System
runs the communication connection automatically when the device is connected.

3.1.2.0pen

Open: Open the existent project file
Steps:

1. Click menu bar [Project] -> [Open] -> [Select current system directory folder
Project] -> [Select folder 1] -> [Select 1.config]

3.1.3.Close

Close: Close the current project.
Steps:
1. Click menu bar [Project] -> [Close].

3.1.4.Recent project

Recent project: Listed 10 recently used project files.
Steps:
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1. Click menu bar [Project] -> [Recent project] ->[1]

3.1.5.Empty all

Empty all project functions: In order to empty all created projects.
Steps:
1. Click menu bar [Project] -> [Empty all].

3.2. Configuration

3.2.1.Communication Configuration

Steps:
1. Start communication configuration: (Provide two types)
Method 1: Click menu bar [Configuration] -> [Communication configuration].
\f
Method 2: Click toolbar’s icon cenfiguration
2. Communication configuration is shown in the figure 4 as below. Click [OK] after
updating the communication parameters.

9 New Project X

Communication configuration

RD11
Project name: |300] (Required)
4 Communication  RS485 v
e, type:
L]
Serial port |COM3 ~ Renew

number:

Baud rate: 9600 w

Data Format: N-8-1 w

Address number: |1

[] enable oscilloscope

Back Sure

Figure 4
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3.2.2.System configuration

Steps:

1. Click menu bar [Configuration] -> [System configuration].
2. The system configuration is shown in figure 5 as below:

] System configuration

o0
Swstem
parameters

Developer mode

Mode =etting
[[] Enable development mode

Authorization code: Werification

Communication data frame setting

Enable display

1)

Figure 5

Cancel

3. Click [Development mode], selection [Start development mode], input correct
authorization code, Click [Verify]. Click [OK] if it’s finished, some functions could
only be seen under development mode.

4. The setting of communication data frame is used in development to display the
data of communication.

5. Click [System parameters] and you could choose the default settings to be shown
at starting time.

Notes: The instruction of function under development mode can be referred in
attachment 1.
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3.3. Parameters reading and writing

The parameters reading and writing includes code reading and writing, leading-in,
leading-out.
Steps:
1. Start the interface of parameters reading and writing:(Provide two types)
Method 1: Click menu bar [Tools] -> [ Parameters setting]

O

Method 2: Click toolbar’s coin Parameters setting

2. The interface of system parameters reading and writing are shown figure 6 as
below:

i | |} [ [ O & B @ Q = @ Zroiien moeh oo
Read current page Read all pages Write current page | Export Import Open | Compare Find | Save Option I L~ ™~
is stion rent value i efa inim i ibute ote
c .
e y
i || [] |coo 02 Dutput current n ReadOnly
[] |c00.03 Input voltage v ReadOnly
[] |co0.04 output veltage v ReadOnly
EEN @ Readinly @
% Readinly
% Readinly
- .
on contrel|| ] [C00.09 PID feedback value % Readinly
ar || [[] |C00. 10 Output powsr 8 Fr Readinly
[] |cO0.11 IC bus veltage v ReadOnly
[ CO0. 12 Medule tenperaturs | C ReadOnly
[] |c00. 13 Module temperature 2 - C ReadOnl:
S b7
Total: 40 Differece: 0 vaglm:D @
Figure 6

@ —Toolbar

Toolbars include reading function code of current page, reading function code of all
pages, writing code of current page, lead-out function code in batches, lead-in
function code in batches, open function code, comparing function code, option and so
on.

O O K S & B @4 QR E

Read current page Read all pages Write current page | Export Import Open | Compare Find | Save Option

Figure 7

@ — Functions

Display different function name in table, add some parameters in common use and
different parameters group. It is convenient to classify the function codes.
Corresponding function code will be shown in the right side by clicking the function
name.

® — Function code
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Function code is the specific function, including the Current status, name, current
value, units, default, max value, min value and related attribute information and if you
click one certain line, the relevant function code annotations will be shown on the

right side.
Statements:
[]; Ready : Wait X: Communication fault
®. Cancel ¥ Succeed *: Abnormal communication (Data
return 0x86/0x83)

@ — Statistics of consequences

The total statistics include the number of current function codes, the number of
actual value and different default, the number of abnormal communication.

Notes: Clicking the total number of statistics, you can automatically screen the
current corresponding function code.

® — Notes

Notes about related function codes:

3.3.1.Code reading

Function codes can be read singly or in batches.
Steps:

1. Single reading: Selection one function code by clicking right-hand button
[Reading current page] -> [Rows selected]

2. Reading in batches: (Provide three modes)

O

Read current page

Mode 1: Selecting one function group page. Click toolbar icon to

read current page.

&

Mode 2: Clicking toolbar icon™*®@ 2! P29%% 1 read all the current pages. At the

same time the pop-up dialog box displays the progress of the read function code in the
form of progress bar, as shown in Figure 8:

Reading the function code in batches, please wait. .. 43;‘%54

Cancel

Figure 8

Mode 3: Select one function group page. Select [reading current page] -> [All] by
right-hand button.
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3.3.2. Function code leading-in/out

Function code can be written singly, restore default values, write in batches and
write into EEPROM.
Steps:

1. Writing in a single: Select one certain function code; click the column twice that
is corresponding to the current value. Then it may enter into the editing mode
automatically. System will send the writing order automatically after clicking other
rows or press the enter button of PC.

2. Restore default: Select one certain function code and select [Restore default] ->
[Rows selected] or [All], which could restore the default of the selected function code.

3. Writing in batches: (Provide two modes)

Ed)

Write current page

Mode 1: Click toolbar icon to write current page.
s
Mode 2: Click toolbar icon "™P°™®  pop up function interface of leading-in in

batches. As shown figure 9 as below:

[ Function code batch write x

Data source —> Function group —> Function code —> Execute

Tip: Provide the cwrent function code or load file two data souwrces way te choose

Data sewrce selection

® Current funetion code list

(O Existing file

Figure 9

Take steps to finish the lead-in in batches:

» Data source selection [current function code list] -> [Next], as shown in figure 10
as below:
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Function code batch write *

Data source —» Function group —> Function code Execute

Tip: Provide function each function oup display

Function £T 0Up selection

1D Function group name

FO Fasic parameters

Fl Bun control parameter

EE

F2 Quantum digital terminal funetions
F3 Analoz terminal functions

F4 Kevboard and display parameters

KA
Woom - ®m M e L R

F5 Motor parameters

F&é YO control parameter

FO7 Torque control parameters

FO5 V/F control parameters

10 F10 Malfunction and protection parameters
11 F11 FID parameters

12 F12 Multistep, FLC function and swing frequency parameters
13 F13 Communication control functien parameters
14 Communication control parameters

Select all  Unselect all

Figure 10

» [Function group selection] -> [Next], as shown in figure 11 as below:

Function code batch write *

Data source —> Function group —> Function code —> Execute

Tip: Frovide the function code of the specific functi and the cor: wonding value

Function code selection

I Function name Value Unit  Attributes Hote G
1 FOO.00 Motor control mode o - Shutdown effective 0: Asynchronous motor ¥4, ..
z FOO.01 Reserved - - Shutdown effective
3 F.02 Eun command chanmel il - Shutdown effective 0: Kevboard contrsl
4 FOO. 03 Frequeney given seuwrce channel A 1] - Effective immediately 0: EKeyboard number ziven
B FO.04 Frequency given source channel B 1 - Effective immediately  1: Kevboard potentiomet. ..
] FOO. 05 Frequency chanmel B reference souwrce 0O Effective immediately  0: Max frequency as ref ..
7 FOO. 06 Frequency give chanmels combinati... 0O Effective immediately 0: Channel A
g FOO.0F Bunning command binding oooo Effective immediately
9 FOO. 08 Keyboard number setting frequency 40,00 Hz Effective immediately
10 FOO. 09 Max frequency BO. 00 Hz Effective immediately
11 FOO. 10 Upper limitation seurce selection 1] - Effective immediately  0: Humber given
12 FOO. 11 Wumber gzive upper limitation B0.00 Hz Effective immediately
13 FOO. 12 Lower limitation 0.00 Hz Effective immediately
14 FOO. 13 Lower limitation run mode 1 - Shutdown effective 1: Run at lower limitation
15 FOO. 14 ACC time 1 12,00 5 Effective immediately
16 FOO. 15 DEC time 1 12.00 = Effective immediately
17 FOO. 16 Rotate direction 0100 Shutdown effective
18 FOO. 17 Reserved o Effective immediately v
— .. —— o - . - e 0w
Select all Unselect all Total G563 Selected 568

Figure 11
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» Enter action interface, click [Start writing]. If any abnormal after finishing, fault
sheet will be listed. Click [Done] to quit. As shown in figure 12 as below:

Function code batch write %

(#| Start writing

0/1151

The results show that: Success O | Failure 0

4 Function code error list

Function code name The current value Unit Attributes Error reason

Previous Complete

Figure 12

3.3.3.Function code leading-out

This function can lead-out all current codes;
Steps:
L]

aaak , pop-up the dialog box, click [OK] to complete.

1. Click toolbar icon -

3.3.4.Code saving

It can save the whole codes to the current configuration files;
Steps:

Save

1. Click toolbar icon :

3.3.5.Function code comparison
Code comparison is done through two different historical data files, or a historical
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data file is compared with the internal parameters of the online driver to find different
functional codes.
Steps:

3

mpar

1. Click toolbar icon """ , pop-up the dialog box, as shown in figure 13 as below:

[&) Function code comparison *

File selection

| [ online drive

Seurce File |

Target file || |

Unly show different function code L Lr‘J i
Function mame Value (somree) Value (Target) Tnit Bange
Function Code: Total(0)-Difference(0])
Figure 13

2. Click comparison button after selecting content.

3. When selecting "online driver", you will be prompted to read all the function
codes to ensure the punctuality and correctness of the comparison.

4. The list displays the different function codes by default, and can display all the
function codes.

3.3.6. Function code Look-up

Function code look-up provides a vague lookup function, and queries the related
function codes to facilitate the user to operate on a specific function.
Steps:
Q

1. Click toolbar Find | pop-up dialog box, as shown in figure 14 as below:
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() Function code find -

Fleaze enter key words

|51:ueed | O Find

Matech the result—I6

In Function name Hote ™

—_

CO0.05 Machine =peed

FO1.06 Speed track =speed

FO1.29 Zero speed torque ...

FO1.30 Zero speed torque ...

FO01.31 Zero speed hold to. ..

FO2. 356 ACC/TEC =peed of U. ..

F4.24 EKotate speed displa. ..

FO5. 04 Motor rated speed Model selection
FO5. 36 First—order filter. ..

FO7.10 Torgque control FWD. ..

FO7.11 Torque control REV. ..

FO7.12 Torque control FWD. .. i

LU= e I = N & B T I

e
M = O

Figure 14

2. Enter the key words, such as "speed", enter or click the "look-up" button, list all
relevant speed key function codes, support function code name and note look-up.

3.4. Real Time Monitoring

Real-time monitoring provides real-time view of monitoring parameters and 1/0
state, as well as current error information.
Steps:

1. Start the real-time monitoring interface (two modes):

Method 1: Click toolbar [Tools] -> [Real-time monitoring].

©
Method 2: Click toolbar icon Meriterirg
2. Display the real-time monitoring interface, as shown in Figure 15 below:
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L3

» =

Start | Save | Selection Swiiching | Option

DateTine Total(D)

Function name Value

€00 Monitoring parameters(10)

Unit

Functien name

Value Unit

3. Start and stop real-time monitoring: click the toolbar icon

£00.00 Given frequency | - B €00.01 Output fraquency I
€00.02 Output current I 00,04 Output voltage I
000,05 Machine speed |  E& CO0.06 Given torqus | -
£00.07 Output toraue I 0011 DC bus valtage | - E
C00.12 Module temperature 1 I - CO0. % Fault pre alarm code - — B
Status Version
Start

, the right list in

the interface is recorded time, only the latest 500 records can be set through options.

4. Parameter selection: click the toolbar icon Selection

w

interface, as shown in Figure 16 below:

& Function code selection

the pop-up selection

&| B <] |2

(®) Moni toring () 1l Selected funetion code list
| Find Function name
= []Co0 Monitering parameters - CO0.00 Given frequency

----CDU.UU Given frequency CO0. 01 Output frequency
.. CDU_Ul Dtput frequency CO0. 02 Output current
----CDD.DZ Output current C00. 04 Cutput voltage
- []co0. 03 Input voltage C00. 06 Machine speed
. [~]C00. 04 Output woltage CO0.06 Given torgque
- [#]C00. 05 Machine speed C00.07 Output torgque
.. CDD.DG Given torque C00. 11 IC bus veltaze
-[A000. 07 Dutput torque C00. 12 Module temperature 1
~[]C00.08 PID given value C00. 36 Fault pre alarm code
-[Jcoo. 09 FID feedback value
----DCDD. 10 Output power
[~IC00. 11 IC bus woltage
12 Module temperature 1
-[Jcoo. 13 Module temperature 2
L [Jco0. 14 Input terminal ¥ ONADFF state
- []co0. 15 Output terminal ¥ ON/OFF state
----I:‘CDU. 16 Analoz ¥S input value
- [Jc00. 17 Analoz AT input value
L[000. 18 Analoz A5 input value
- []co0. 19 Terminal PUL input value
1000, 20 Analoz output AO1
- [Jco0. 21 Analoz eutput A2
_[]C00. 22 Counting value of counter
_[]co0. 23 Banning time after electrifwing o

£ - >

o
Figure 16

5. Save real time data: click the toolbar icon
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format.

6. Running state: when the running state is stopped, it displays red font; when the
running state fails, it displays yellow font. You could click directly into the failure

information query page to know the details.

7. State maintenance: clicking toolbar icon ™
interface, providing add and delete function of state variables, which facilitates the

2

Switching

, pop-up the status maintenance

custom variables of customers, as shown in the following figure 17:

Switch value status maintenance

Function name list

Function name

hdd

3.5. Error Information

Error maintenance can read all the current errors and provide corresponding
troubleshooting measures for reference. At the same time, it also provides error reset,

Function name |

Adrezsi(0x) |

Switeh value status name

Figure 17

error clearing, error preservation and other functions.

Steps:

1. Start the error maintenance interface (Three modes):
Method 1: Clicking toolbar [Tools] -> [Error information];

A

Method 2: Clicking toolbar icon Faultinfe .

Mode 3: When the real-time monitoring interface has an error display, click [Error]
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Display the error maintenance interface, as shown in Figure 18 below:

0o @ X

Read fault Reset fault Clear fault | Save

The latest Feult History Eault

Fanlt code Fault content Fault reset Level Fault ID  Operating frequency (Mz)  Output voltage {¥)  Output ewrrent {A) Bus voltage (¥) Module temperature

Reasons for handling and measwres for reference

Figure 18

k|

3. Read error: click the toolbar icon Read fault 14 read the current error related
information (including a history error).
@
4. Error reset: click the toolbar icon feset fault

reset instruction.

, immediately send down the error

X

5. Error removal: click the toolbar icon €'s2" fault

clearance instruction.

, immediately send out the error

=

Save

6. Error preservation: click the toolbar icon to save the error information in

Excel format.
7. Error treatment: clicking on one certain error will automatically show the cause
of the current error and the corresponding treatment.

3.6. Digital Oscilloscope

The digital oscilloscope is used to collect data at high speed and display it in a
graphic curve, which is used to analyze the data.
Steps:

1. Start the data oscilloscope interface (two ways):

Method 1: Click menu bar [Tools] -> [Oscilloscope].

A
Method 2: Click toolbar icon ©scillescope
2. Display the data oscilloscope interface, as shown in Figure 19 below:
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I+ + .S E_ K. 3 =] »> “« o nody O i
Start Pause Trigger || Xcursor Ycursor Label Axis  Visible Restore Adaptive | Play Pause Stop DEC ACC || Export Import History | Op e || Fixed

0 500 1000 1500 2000 2500 3000 3500 4000

Optien CHI CHZ. CHz CH4.
A Custon(0s) [ jddvess []Bitaz (] Sign [ Beverss [ hddress [1Bit32 []Sien (] Reverse [ Address [ Bi32 (] Simm (] Reverse [ Mdress [JBia2 []Sien [] Reverae
Cyele tine 000 | [c-00 Given Eroquenc o | [ (000 o [c-01 busput frequen o] (M| (000 o [o02 Output swrent v [ (000 ) (003 Tnput veltess | [ | @
X mid Move [T Grid |+ Move |1 il |+ Moe [T Grid [+ Move |1 il [+
Sl x - | - | - ; -

Figure 19

® — Toolbar

Toolbar includes start-up, manual trigger, X axis cursor, Y axis cursor, XY label
value, Y axis scale, Y axis curve, one button restore, replay start, replay pause, replay
stop, replay deceleration, replay acceleration, data export, data import, history,
configuration options, save configuration and other functions.

“|+ + .N% E_H .2 m > «“ = |6 4 O =
Fixed

Start Pause Trigger || X cursor Y cursor label ~ Axis  Visible  Restore Adaptive || Play Pause Stop DEC ACC || Export Import History Option Save

Figure 20

@ — Curve display area
Different curves provide visual display.
® — Channel parameter setting

It provides channel related parameter setting functions. Parameter settings include
option parameters and channel parameters.

3.6.1.Start/Stop

Steps:

1. Start: Click toolbar icon S¥™ | start recording the wave, while the icon status changes

A

Stop , the pause and manually triggered icon change available status.

A

Stop

to

2. Stop: Click toolbar icon , stop recording the wave, while the icon status change

to Start , the pause and manually triggered icon change unavailable status.
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3.6.2.Pause/Continue

Steps:
1. Pause: Click toolbar icon "2U*¢  \Wave recording is paused, while the icon status changes
Y
to Continue .
i
=
2. Continue: Click toolbar icon “°™"® Wave recording will continue, while the icon
status changes to "215€ |
3.6.3.Manual trigger
Steps:
A
1. When the start button status changes to 5P \which means recording is starting.
finy
Trigger

Click the toolbar icon
command.

2. After the trigger waveform is received, the waveform will remain in the last
state.

3. If you want to trigger it again, you need to restart recording.

, the system immediately sends a manual trigger

3.6.4.Graphics operations

Graphical operations include X-axis cursor, Y-axis cursor, XY label value, Y-axis
scale display / hide, Y axis curve display / hide, curve zoom in / out, curve shift, one
key restore, graphic property setting and other functions.

3.6.4.1 X axis cursor

Steps:
.l‘

1. Click toolbar icon * <“=°"  The graph automatically displays the X1 and X2 axes.
The X1 and X2 values corresponding to the X-axis cursor are automatically displayed
on the right. The points between the two axes, the theoretical time difference, and the
actual time difference are as follows:
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“I» = S E.H 3 O »> I I I C ) S B

Start Pause Trigger || X curso ursor | Label | Axis  Visible  Restore Adaptive || Play Pause Stop DEC ACC || Export Import History | Option Save |Fixed

54570

Figure 21

Remarks:

» X oand X < are the time corresponding to the two cursors on the X axis and the
values corresponding to the time of channels 1 to 4; A is the difference between the
two cursors.

» Theoretical time difference: X 0o and X < between the points multiplied by the
sampling interval; that is the A value; (in the measurement to the theoretical time
difference).

» The actual time difference: X o and X < is the host computer to receive data
recording time, which is provided by the computer system time, measurement only
as a reference.

> In the case of stable communication, the theoretical time difference and the actual
time difference are basically the same, if there is packet loss, the theoretical time
difference is less than the actual time difference.

» Right-click on the measurement results panel, pop up the information menu, you

can show / hide the relevant name of the current channel and the drive version

number.

Time
CH: 0.0 0.0

CH3 0.0 0.a
CH4 27v0.0 2T o

Total & ory time Actual time

30. Oms

» Fine-tuning the X-axis cursor: Click a certain cursor axis, then press the keyboard
left and right keys to achieve fine-tuning function.

3.6.4.2 Y-axis cursor

There are several axes on the Y axis, which can be selected according to the
channel. Only one channel can be selected at a time. That is, CH1 represents the axis
of curve 1; CH2 represents the axis of curve 2, and it is analogous in turn.
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The color of the cursor changes with the color of the curve.
Steps:

¥

*

Y cursor

1. Click toolbar icon . If you select [CH1], the graph automatically displays the
corresponding two axes of Y1 and Y2. The color is the same as that of CH1; as shown in figure 22

below:

= “I» T /% . E. K Y o > “ o5y O = »*

Stop Continue Trigger | X curs cursor | Label ~ Axis | Visible  Restors Adaptive || Play Pause Stop DEC ACC || Export Import History  Option Sa

37040 37070 37100 37130 37160 37190 37220 37250 37280 37310 37

Figure 22

Remarks:

» Display the max-value, min-value, average-value, current-value (These statistics
are calculated for the range of viewable areas of the current graph) and the
corresponding values of the Y o and Y <, and A means the difference between
these two values.

» Click the right-key on the measurement results panel, pop up version number,
such as the information menu, you can show / hide the relevant name of the
current channel and the drive:

y time Actual time

30, Oms

3.6.4.3 XY tag value

There are several axes on the Y axis, which can be selected according to the
channel. Only one channel can be selected at a time. That is, CH1 represents the axis
of curve 1, CH2 represents the axis of curve 2, and it is analogous in turn.

Dot represents a point on one certain time; the mouse will be displayed in the form
of a label to display the current point of the XY value;

Steps:
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Two different display methods:
%
Method 1: Click toolbar icon L2bel | if you select [CH1], the graph automatically
displays the dot corresponding to curve 1, as shown in Figure 23 below:

“» + J% |JE.KH . 3 [a] »> «» "y 0 = R

Start Pause Trigger | Xcursor Ycursor |Label |Axis  Visible Restore Adaptive || Play Pause Stop DEC ACC || Export Import History Option Save |Fixed
CH2
cH3
CHa

CH1-CH4

9820 10320 10820 11320 11820 12320 12820 13320 13820 14320 14

Figure 23

%
Method 2: Click toolbar icon L2kl | if you select [CH1-CH4], all the curves will
follow the mouse, as shown in Figure 24 below:

“f+ + S E. H 3 o > “«» | 5Hh & 0O

Start Pause Trigger || X cursor ¥ cursor label Axs Visible Restore Adaptive  Play Pause Stop DEC ACC || Export Import History = Option Save |Fixed

12320

Figure 24

3.6.4.4 Y-axis Scale Display / Hide

There are several coordinate scales on the Y axis, which can be selected according
to the channel. Only one channel can be selected at a time. That is, CH1 represents the
scale of curve 1; CH2 represents the scale of curve 2, and it is analogous in turn.

Y-axis scale is displayed in the left area:

Steps:
E

1. Click on the toolbar icon®** | such as CH1, the Y axis corresponding to the
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curve 1 scale is displayed on the left, as shown in Figure 25:

JEJ KD o » « » |5 4 O E B
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Figure 25

3.6.4.5Y Axis Curve Display / Hide

The Y axis has multiple curves, which can be selected according to the channel.
One can only choose one channel at a time. CH1 represents the curve 1, and the CH2
represents the curve 2, and it is analogous in turn.

Y axis curve is shown by default;

Steps:
bd

1. Clicking on the toolbar icon Visible such as removing CH2, Y axis curve
corresponding to the curve 2 will be automatically hidden in the graphics; as shown in
Figure 26:

d .| 3 =] »> « b L/ LT C)

le "|Restore Adaptive || Play Pause Stop DEC ACC || Export Import History | Option Fixed

9820 10320 10820 11320 11820 12320 12820 13320 13320 14320 14

Figure 26

3.6.4.6 One-Key Restore

With the function of the restoring the curve, when the curve is magnified or moved,
it can be restored to the original curve shape.
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Steps:
“

1. Click the toolbar icon®&ste" .
3.6.4.7 Curve enlargement / reduction

Steps:

1. Area enlargement: press the left button of the mouse and pull a region from the
upper left corner to the lower right corner, that is, the area can be amplified.

2. Area reduction: press the left button of mouse and drag from the lower right
corner to the upper right corner, which is to reduction function.

3. Curve X/Y enlargement: click buttonE].

4. Curve X/Y reduction: click the button.

3.6.4.8 Curve Translation

Steps:
1. Horizontal translation of curve: Press the right button of mouse and move right
and left (Note: when you move to the right to O point, it cannot be moved right).

2. Single curve vertical translation: press button, you should long press and

do not release, if continuous translation is needed.

3. All curves are vertical translation at the same time: Click [configuration options]
- > [Graphic options] -> Select [ Up and down translation by pressing the right
button of the mouse] - > [OK].

4. Click logo such as [L1]. It can be dragged up and down to the corresponding
curve translation.

3.6.4.9 Curve adaption

Steps:
ol
Curve adaption: Click the toolbar icon”daptive tg realize one key to adjust the size
of the curve and display it in the visual area to achieve the purpose of rapid
adjustment.

3.6.5.Curve replay

The curve replay provides a function that could replay the historical curves:
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including starting, pause, stopping, acceleration and deceleration.
Steps:
g

1. Start replay: click the toolbar icon Play and the pause and stop icons turn into
available states, start the replay icon turns into unavailable state, then operate the start
replaying function.

M1

2. Pause replaying: Click the toolbar icon P2U¢ | pause turns into unavailable state,

start replaying turns into available state, and operate pause replay function.
[

3. Stop replaying: Click the toolbar icon 5*°P | pause and stop the icons turn into be

unavailable, start the replay icon turns into the available state, and operate the stop
replaying function.
44

4. Decelerate replaying: Click the toolbar icon —

and the speed of the drawing will get slow.

to operate the deceleration,

P

5. Accelerate replaying: Click the toolbar icon ACC 1o operate acceleration, and
the speed of drawing will be quickened.

3.6.6. Data import/export

According to the current graphics, data and pictures can be exported at the same
time. The data supports TXT, XML, EXCEL and HTML exportation in various
formats. Besides, the exported data can be imported to view.

Steps:
nJ
1. Data import: Click toolbar icon'™P°™ pop up the open dialog box, and find the
existing data file.
S

2. Export data: Click the toolbar icon ©*P°" | save dialog box to the specified path.

When the file does not exist, the system will automatically create a folder, which
consists of 5 different extension files of the same name. Do not change the name of
the folder and the file!

3.6.7.History

Record the historical curve of the current importation, it can increase, delete
operation, can quickly find the current history curves.
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3.6.8. Configuration option

3.6.8.1 Rigger conditions

Steps:

KT

an

1. Click the icon Pt
page, as shown in Figure 27.

Tragger options

Trigzer mode | DisEnable w
Grphics
options Trigger chanmel CH1 L
DTD Trigger conditions | 3= -
Charmel
config
ﬁ (] Trizzer value signed
fe]
Other Trigger value |D | Customize
parameters
Carrier zampling |1 | (Hote: Input value iz times of carrier)
0K Cancel
Figure 27

-> [Trigger condition], switch to the trigger condition

Note: After setting the trigger condition parameter, the terminal will receive the

trigger condition, and it will judge automatically according to the condition.
3.6.8.2 Graphic setting

Steps:

-
* -
-

1. Click the icon ©Pfen > [Graphic option], switch to the graphic options page, as

shown in Figure 28:
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qu Grphics options

Tragzer
options
Grphics
|. Backgroud color | ||:| Baseplate color
Grid lines
||:| Grid color | Diaphanei tw(%) 50 |3

Curve lines

Widthipixel) 1 =

t .
parameters Truck Mode(Y axis)

Hold the zero point position

[JEight—click up and down translation

1) A

Figure 28

2. Attribute specification:

Background color: The background color of the graphics can be set.
[Floor color]: The background color of the panel can be set.

[Line width]: The line width of the curve can be set in pixels.
[Lattice line]: Color and transparency can be set.

[Keep 0:00 Position]: When it’s in the checked state and the Y-axis curve is panned

up and down by pressing the buttons, the 0 position will remain in the visible

area of the graph. When the top or bottom end of the pan is shifted, it will not be able
to translate; otherwise, 0 position will be unlimited up and down translation; the

default check.

[ Right-click and up-down] : When the status is checked, the right mouse button
can pan up and down, all the curves will be panned at the same time; otherwise, it will

not be panned,; it’s unchecked on the default setting.
3.6.8.3 Channel Configuration

Steps:
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1. Click the icon ©Pfen > [Channel Configuration], switch to the channel
configuration page, as shown in Figure 29 below:

i .
iy Channel config.
Tragger X
optlons Channel list Charmel attribute
j Il Chanmel name Seale 2
(i) Charmel ID 0
: 0 —Fleaze select the ... 1
Grphics
optlons 1 C—0 Given frequency 1 Channel name |—Please select the cl"
z C—01 Output frequency 1
Seale |1 |
3 C—2 Output cuwrrent 1
4 C—03 Input voltage 1
5 C—04 Output voltage 1 add Tave Delate
G C—05 Machine speed 1
7 C06 Given torque 1
parameters
g C—07 Output torque 1 Restore default
9 C—08 FID ziven value 1
10 .09 PFID feedback walue 1
11 C—10 Output power 1
12 C-11 DC bus voltage 1
13 C-1Z Module temperat... |
14  C-13 Module temperat... |1
16 C-14 Input terminal ... 1
16 C-15 Output terminal... |
17 [=1A hnalnz AT1 inmn 1 e
0K Cancel

Figure 29

2. Channel change: Select a channel on the left, the right shows the channel
property, you can click [Add]l , [Savel , [Delete] button to operate.

3. Restore default value: Click [Restore default value], all channels will default
value display.

3.6.9.Channel Parameters Configuration

The channel parameters include the common parameters and the parameters of each
channel, supporting simultaneous sampling of up to four channels; as shown in Figure
30:
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1. General Parameters Specification:
[ Sampling Interval ] : When RS485 communication, the unit is ms, the default is
1, 2, 4, 8, 16, 32, 64. You can also select [User-define] . If it is CAN, display
sample interval changed to carrier multiple.

[ X-axis grid]: The range is [1~10000], clicking will increase the X-axis

grid size, while the compression curve, cIickingE] will reduce the X-axis grid

size, while drawing the curve. Channel Parameters Specification: Four channels
are provided, that is, four channels correspond to four curves.

[ Address] : Mainly for providing fixed address to view the data, the address
supports decimal and hexadecimal input, enter the address starting with Ox
hexadecimal number, such as (0x8825), the longest input can be 4 bytes. In
addition, if you do not enter any value after selecting an address, the default
channel is not selected.

[32 bit] : If selected, this value is 32-bit data.

[Signed] : Select this function, the data will be in the range of [-32768 ~
327671 , otherwise, the range of 0 ~ 65535 will be unsigned number.

[Inverted]: Check the inverted option. Drawing curve by data inversion.

[Channel]: provide the selection of the number of dropdown channels, select a
channel, only select the address, and then display the address.

[ Color] : Provide the color choice of curve.

[Grid] : Y-axis coordinates of each grid size can be increased or decreased

accordingly and the range is [1 ~100000] . Clicking will increase the Y-axis

grid size while compressing the curve, cIickE] will reduce the Y-axis grid size

while drawing the curve.

[Pan] : The size of the pan will change with the size of [Grid] , means

move upwards, and means downwards. If you press the button or a

little bit long, it could move continuously.
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4. Others

4.1. Control Panel

It provides the operation of the quick send command function, as shown in Figure
31 below:

Contrel panel

©@ @ © 0 @ @ @
Run 06 Stop - Dther

Figure 31

4.2. Messages

It provides relevant information for inquiring about the operation of the user, the
blue font is a normal message; the red font is an abnormal message.

4.3. Window Display

Window display is divided into: cascade, horizontal, vertical display:
1. Cascade: click the menu bar [Window] -> [Cascade display].

2. Level: click the menu bar [Window] -> [Horizontal display].

3. Vertical: click the menu bar [Window] -> [Vertical display].

4.4. Help

4.4.1. Instructions

It provides instructions for using the commissioning software.
Steps:
1. Click the menu bar [Help] -> [Instructions].

4.4.2.Update online

Through the online upgrade function, the current version can be remotely upgraded
to the latest version;
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Steps:

1. Start online update interface (Two methods):

Method 1: Click the menu bar [Help] -> [Online Upgrade].

Method 2: Click the prompt on the far right of the status bar (You have the new
version).

4.4.3. About Us

We provide the software version, copyright and our contact information.
Steps:
You could click menu bar [Help] -> [About Us].
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Attachment 1

This attachment contains the development mode of the various functions of the
specific instructions.
Features include: Command window.

1.1. Command Window

The main role of the command window is to facilitate developers in the debugging
process; you can send and receive commands through a format which is a simple
serial debugging tool.

Steps:

1. Message bar Click [Command window] to display the current command
window.

Remark: When check [Reply check] option, the received return data will be
automatically checked according to the current check mode and displayed at the end
of the data.
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